Scheduled Maintenance. Expected Outages
Incident Report for Too Lost
Resolved
Scheduled maintenance has ended. Outages have been resolved.
Posted Apr 21, 2022 - 17:21 EDT
Investigating
We are pushing server updates and we expect slight site outages across certain territories. This should be resolved within the coming hours.
Posted Apr 21, 2022 - 04:43 EDT
This incident affected: Notification Emails, Email API - Outbound Delivery, Account Email Validation, Subscription Payments, Checkout, Account 2FA, SMS Messaging, API, Web Servers, and Cloudflare API.