Site Maintenance - Servers Restarting
Incident Report for Too Lost
Resolved
This incident has been resolved.
Posted Sep 24, 2023 - 19:30 EDT
Monitoring
A solution has been implemented and we are currently monitoring the progress.
Posted Sep 20, 2023 - 17:45 EDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2023 - 10:59 EDT
Investigating
We are currently restarting our servers. This may affect site speeds and general platform performance in several regions.
Posted Sep 20, 2023 - 10:57 EDT
This incident affected: API and Web Servers.